Windows Azure Virtual Network (Vnet) popup is not showed anymore

I’m trying to understand why my Azure VPN stops to work. I installed the Azure VPN using a .exe executable file (VpnClientSetupAmd64.exe) provided by the cloud administrator months ago, with a certificate (p12 file) generated for me.

To connect to the Azure VPN, I accessed the Windows VPN networks (Configuration > Network > VPN), selected the Azure VPN (installed by the executable) and clicked on “Connect”. After that a popup like this appears:

enter image description here

But this popup is not showed anymore.

The main suspect is a recent windows update: , because few days ago everything was working:

I received the latest Windows 10 update today (May 2019 – Build 1903) and found that none of my existing VPN connections worked.

The workaround not work for me:

  1. Create a new shortcut on your desktop to:

  2. Try your VPN connection.

When I click on “Hang up”, the “Network connections” popup is closed and opened again. Nothing more happens.

I already faced similar problem when I tried to connect to the VPN using some non admin user. But is not the case now, my user is an admin.

So, what could I do to understand what is the problem? There is an alternative to connect to the Azure VPN? I saw some tutorials to create the VPN from “scratch”, using the files inside the Azure VPN executable (cmroute.dll, routes.txt, etc) but it’s a lot of work and some steps are unclear.

Leave a Reply

Fill in your details below or click an icon to log in: Logo

You are commenting using your account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s